You want to suggest an update for WHWF-Db.

All fields with are required.